Your private GitHub repository set up by DataCamp contains one or two requirements files, depending on the language of your course. These files come templated, so filling them out should not be difficult for qualified instructors.

Do's

  • Fill these files out to install the appropriate datasets or to set up explorable exercises in courses and to ensure the code runs on datacamp.com.

Don't's

  • Please do not install packages or package versions - these should be discussed, agreed upon, and installed by your Curriculum Manager during the Course Design phase.

Did this answer your question?